Hyper-V Kali Linux Generation 2

since latest Kali Linux (2017 series) is based on debian 8 or 9, there is support for Generation 2 in the Hyper-V, with UEFI boot, all you need to do is to disable the Secure Boot

1. open Hyper-V Maneger
2. right click on the VM
3. Settings
4. Secuity
5. uncheck "Enable Secure Boot"
6. OK
7. run your VM.

all in MS DOCS. there is a PS there also.

Comments

Popular posts from this blog

c# Service Play Sound with NAudio example by Moshe

Asp.Net Ending Response options, Response.End() vs CompleteRequest()

MatDatePicker Errors